Time Warner Cable & The Motorola SBG6580 What a Pain!

Ok so after months of not being able to figure out why I couldn’t enable port forwarding on my TP-Link TL-WR1043ND router and not being able to remotely access my playon & plex media servers, I was able to get finally get it working.

I discovered that the cause of all my woes was the Motorola SBG6580 modem That Time Warner cable gave me. What I discovered was that it was working like a firewall & keeping my real router for doing what I wanted it to do. Thankfully that”s all fixed now.

After much googling I discovered that what I needed to do was get the modem into bridge mode. Basically the modem has 2 MAC Addresses, 1 for the actual modem (WAN MAC) and 1 for the internal router (LAN MAC).  Time Warner Cable provisions the MAC address (LAN MAC) of the internal router to have access on their network and any other MAC Address such as that of your PC or router, will simply not work.

When you enable bridging mode and turn the device into a cable modem, you’re then passing along your computers and/or routers MAC Address, which is not provisioned in their system. They will refuse to provision a new MAC address over the phone and your modem wont go online. To fix this and have your modem go online, follow these steps:

  1. Unplug the coaxial cable from the Motorola modem
  2. Hold down the  reset button on the back panel with a pen for 30 seconds, this will reset all settings to factory defaults. The modem will be auto-configured again once you plug the coaxial cable back in.
  3. When modem is back on hook your computer’s ethernet cable into the modem.
  4. Once you have a connection, open your browser and go to the address http://192.168.0.1 and login with the user name “admin” and password “motorola”
  5. Your going to make a few changes to the configuration:
    1. Wireless -> Primary Network -> Disabled
    2. Basic -> Setup -> NAPT Mode -> Disabled
    3. Basic -> DHCP -> No
    4. Advanced -> Options -> Rg Passthrough -> Enable
    5. Copy and save the LAN Mac Address from the Basic > Configuration Section
    6. Then go to Advanced -> Options -> Passthrough Mac Addresses -> and Add the LAN MAC Address that you copied & saved.
  6. Save all the settings and then plug the coaxial cable back into the Modem & power cycle it.
  7. Unplug your computer’s ethernet cable from the modem and plug it back into your router.
  8. You should now be able to forward ports correctly on your own router.

So now I have a working router and can actually utilize my playon and plex media servers from locations besides my local lan.

0